飞狐主图源码飞狐很多朋友期待的主图与君波段

带来飞狐主图源码 飞狐很多朋友期待的主图与君波段之王主图-现在放出源码:

飞狐很多朋友期待的主图与君波段之王主图-现在放出源码

关注K线的支撑位置,看庄家的控盘力度如何,以及筹码分布情况。

要关注K线的压力位置,看K线离60日线,半年线及年线有多远,这一点很重

DRAWTEXTEX(CLOSE,1,4,0,‘多空平衡线 ’),colorFFFF;

DRAWTEXTEX(CLOSE,1,4,80,‘红线:工作 | 蓝线:休息’),colorFFFFFF;

DRAWTEXTEX(CLOSE,1,120,0,‘ | 最低点低吸’),colorFFFF;

DRAWTEXTEX(CLOSE,1,4,160,‘红点:买入 | 绿点:清仓’),colorFF;

DRAWTEXTEX(CLOSE,1,4,240,‘线上阴线买 | 买错也要买’),colorFFFF;

DRAWTEXTEX(CLOSE,1,4,320,‘线下阳线卖 | 卖错也要卖’),colorFFFF;

多方强度:EMA(CLOSE,3),LINETHICK1,colorFFFF;

PARTLINE(多方强度《REF(多方强度,2),多方强度),LINETHICK1,colorFFFFFF;

空方强度:EMA(CLOSE,8),LINETHICK1,colorFF00FF;

PARTLINE(空方强度《REF(空方强度,2),空方强度),LINETHICK1,colorFF00;

多空平衡:EMA(CLOSE,17),LINETHICK2,colorFF;

PARTLINE(多空平衡《REF(多空平衡,2),多空平衡),LINETHICK2,colorFF0000;

洗盘线:EMA(CLOSE,27),LINETHICK1,color80FF;

PARTLINE(洗盘线《REF(洗盘线,1),洗盘线),LINETHICK1,color408080;

DRAWICON(CROSS(多方强度,空方强度),空方强度,10);

DRAWICON(CROSS(空方强度,多方强度),空方强度,11);

LC:=REF(CLOSE,1);

RSI:=(SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1))*100;

DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,‘见机★买’),PXUP4,colorFF;

DRAWTEXT(CROSS(REF(ZIG(3,10),1),ZIG(3,10)),HIGH*1.05,‘★卖’); 量:=向前引用(收盘价,向前引用(上一高点位置(成交量,21),0));

M1:=简单移动平均(收盘价,1);

A:=成交量》1*向前引用(成交量,1) AND (收盘价/向前引用(收盘价,1)-1)*100》9.5 AND M1》=量;

画图标(交叉函数(A,1),最低价*0.98,1),colorFFFFFF;

显示文字(A,最低价*0.93,‘追涨停’),PXUP16,colorFF00FF;

古道:=MA(CLOSE,5),Linethick1,CoLor00FFFF;西风:=MA(CLOSE,10),Linethick1,CoLorFF00FF;

瘦马:=MA(CLOSE,25),Linethick1,CoLor0000FF;

断肠:=MA(CLOSE,34),Linethick1,CoLorFFFF00;

人在:=MA(CLOSE,62),Linethick1,CoLorFF0000;

天涯:=MA(CLOSE,99),Linethick1,CoLor00FF00;

荣归故里:=MA(CLOSE,181),Linethick1,CoLorFFFFFF;

VAR1:=(OPEN+LOW+HIGH+CLOSE)/(4);

上一篇:通达信指标公式通达信获利MACD指标公式
下一篇:没有了

网友回应