通达信指标公式发一个非常准的指标公式和大家

带来通达信指标公式 发一个非常准的指标公式和大家分享:

当出现红柱时关注,出现绿柱时试探性建仓。当股价跨上20日均线时加仓。在20日均线上方5日均线死叉10日均线卖出,如果在20日均线上方5日再次金叉10日均线再买入。直至股价跌破20日均线。这是一个中短线指标,成功率达到85%以上。

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);

VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);

VAR3:=EMA(VAR2,10);

VAR4:=LLV(LOW,33);

VAR5:=EMA(IF(LOW《=VAR4,VAR3,0),3);

主力进场:IF(VAR5》REF(VAR5,1),VAR5,0),COLORRED,NODRAW;

STICKLINE(VAR5》REF(VAR5,1),0,VAR5,3,0 ),COLORRED;

洗盘:IF(VAR5《REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;

STICKLINE(VAR5《REF(VAR5,1),0,VAR5,3,0),COLORGREEN;


上一篇:通达信副图公式源码通达信黑马起爆决策副图公
下一篇:没有了

网友回应